Cese temporal de Mailchimp
Incident Report for Welovroi
Resolved
Welovroi ha decidido no conectarse en un corto plazo a la nueva API de Mailchimp. Se le ha dado más prioridad a la mejora de otras funcionalidades de la herramienta y a conectarnos a la nueva API de LinkedIn.

¿Qué ha pasado?

Mailchimp ha cambiado su API a una versión más reciente. Welovroi seguía conectada a la API antigua por lo que cuando hicieron el cambio, dejamos de recoger datos.

¿Qué pasará con mis campañas de Mailchimp?

Las campañas ya instaladas, aparecerán desconectadas en la cuenta y no será posible reconectarlas. Además, se ha deshabilitado la opción de instalar nuevas campañas.

Los datos recopilados hasta abril de 2019 van a seguir disponibles en la herramienta. No os preocupéis que no se va a perder ningún dato ya almacenado; sin embargo, al estar la aplicación desconectada, no se recogerán nuevos datos aunque la campaña ya estuviera instalada.

Para cualquier duda siempre podéis contactar al equipo de soporte por el chat de la herramienta o a través de help@welovroi.com.
Posted Jul 01, 2019 - 13:05 CEST
Monitoring
Queremos comunicaros de que Mailchimp ha dejado de dar soporte este mes de abril, por lo que nosotros desde Welovroi hemos tenido que darla de baja de nuestras fuentes de datos disponibles.

¿Por qué este cambio?

Mailchimp ha cambiado su API a una versión más reciente. Welovroi sigue conectada a la API antigua por lo que no estamos actualmente recibiendo datos de Mailchimp.

¿Qué va a pasar con mis campañas de Mailchimp?

Las campañas aparecerán desconectadas en la cuenta y por el momento no será posible reconectarlas. Además, se ha deshabilitado la opción de instalar nuevas campañas.

Los datos recopilados hasta abril de 2019 van a seguir disponibles en la herramienta. No os preocupéis que no se va a perder ningún dato ya almacenado; sin embargo, al estar la aplicación desconectada, no se recogerán nuevos datos aunque la campaña ya estuviera instalada.

¿Se va a actualizar a la nueva versión de la API?

Por ahora, el equipo está valorando la prioridad y posibilidad de conectarnos a la nueva API y volver a dar soporte.

¡Os seguiremos informando por aquí!

Para cualquier duda siempre podeis contactar al equipo de soporte por el chat de la herramienta o a través de help@welovroi.com.
Posted Apr 24, 2019 - 17:56 CEST