Error en la obtención de datos de todas las aplicaciones de Facebook
Incident Report for Welovroi
Resolved
SOLUCIONADO EL 07/12/2021

¿SE HA SOLUCIONADO LA INCIDENCIA?
Sí, el día 7/12 a las 9.15pm el equipo técnico nos confirmó que ya teníamos nuevamente el acceso a las APIs de Facebook.

- Las aplicaciones de Facebook, Facebook Competencia, Instagram e Instagram Competencia tienen su acceso correcto y están recogiendo datos desde ese momento.

- Las aplicaciones de Facebook Ads que se habían desconectado ya se han reconectado correctamente y están recolectando datos como habitualmente.

¿CÓMO SE HA SOLVENTADO?
El equipo técnico se ha puesto en contacto con Facebook para recuperar el acceso a las APIs.

¿ME PUEDE SEGUIR AFECTANDO?
- A partir de este momento, los datos se seguirán recopilando como normalmente.

- Los datos de las métricas de las cuales disponemos histórico se han cargado correctamente, con una petición de los datos perdidos.

- Los datos de las métricas de las cuales no disponemos histórico, tales como Seguidores, Stories de Instagram y algunos KPI de competencia (ver el listado completo aquí: https://help.welovroi.com/es/articles/4373811-historico-de-datos-de-cada-fuente-de-datos-y-cada-metrica) lamentablemente no se pueden recuperar.

¿QUÉ SOLUCIÓN HAY PARA LOS DATOS PERDIDOS?
En el caso de los KPI de audiencia (ver listado más abajo), el equipo técnico se ocupará de rellenar los datos de los días 5/12 y 6/12 con el aumento proporcional de la misma. Es decir, se toman los valores del día 4/12 y 7/12, se halla el aumento y se rellena como si cada día se hubiera aumentado lo mismo.

Un ejemplo sería:
4/12: 100 seguidores y 7/12: 160 seguidores (aumento: +60 seguidores; proporcionalmente serían 20 seguidores al día)
Por lo que la gráfica sería:
4/12 : 100 seguidores
5/12 : 120 seguidores
6/12 : 140 seguidores
7/12 : 160 seguidores

KPI de audiencia que se rellenarán con los datos proporcionales:
- Seguidores (Instagram e Instagram Competencia)
- Seguidores - Historial (Instagram e Instagram Competencia)
- Publicaciones (Instagram e Instagram Competencia)
- Siguiendo (Instagram e Instagram Competencia)
- Siguiendo - Historial (Instagram e Instagram Competencia)
- Checkins (Facebook Fan Page y Facebook Competencia)
- Checkins - Historial (Facebook Fan Page y Facebook Competencia)
- Me gusta totales (Facebook Competencia)
- Me gusta - Historial (Facebook Competencia)

Sentimos mucho que esta incidencia os haya afectado. Para cualquier cosa, no dudéis en contactarnos.
Posted Dec 10, 2021 - 12:05 CET
Monitoring
SOLUCIONADO EL 07/12/2021

¿SE HA SOLUCIONADO LA INCIDENCIA?
Sí, el día 7/12 a las 9.15pm el equipo técnico nos confirmó que ya teníamos nuevamente el acceso a las APIs de Facebook.

- Las aplicaciones de Facebook, Facebook Competencia, Instagram e Instagram Competencia tienen su acceso correcto y están recogiendo datos desde ese momento.
- Las aplicaciones de Facebook Ads que se habían desconectado ya se han reconectado correctamente y están recolectando datos como habitualmente.

¿CÓMO SE HA SOLVENTADO?
El equipo técnico se ha puesto en contacto con Facebook para recuperar el acceso a las APIs.

¿ME PUEDE SEGUIR AFECTANDO?
- A partir de este momento, los datos se seguirán recopilando como normalmente.

- Los datos de las métricas de las cuales disponemos histórico se han cargado correctamente, con una petición de los datos perdidos.

- Los datos de las métricas de las cuales no disponemos histórico, tales como Seguidores, Stories de Instagram y algunos KPI de competencia (ver el listado completo aquí: https://help.welovroi.com/es/articles/4373811-historico-de-datos-de-cada-fuente-de-datos-y-cada-metrica) lamentablemente no se pueden recuperar. Estamos buscando una solución para poder rellenar los datos acumulados.

Sentimos mucho que esta incidencia os haya afectado. Para cualquier cosa, no dudéis en contactarnos.
Posted Dec 09, 2021 - 16:44 CET
Investigating
¿Qué ha pasado?

Hemos detectado un error en la obtención de datos de todas las apps de Facebook (Facebook, Facebook Competencia, Instagram, Instagram Competencia y Facebook Ads), afectando a todas las funcionalidades de la herramienta asociadas con estas fuentes de datos.

Los accesos de las APIs de Facebook (de donde extraemos los datos) se han bloqueado el día 4/12 por razones que desconocemos.

¿Cómo te puede afectar?

Todas las aplicaciones de Facebook se han desconectado de la herramienta y no es posible conectar nuevas fuentes de datos.

​​Los datos anteriores al día 4/12 están correctos y pueden ser usados para su análisis. Es decir, si estáis obteniendo la información del mes de noviembre, esta incidencia no os afecta actualmente.

Sin embargo, prevemos que los datos de diciembre pueden estar afectados, especialmente desde el día 4 hasta que se solucione la incidencia.

¿Qué estamos haciendo para solucionarlo?

El equipo técnico está trabajando en ello para solucionarlo. Estamos poniéndonos en contacto con Facebook para que nos expliquen la razón del bloqueo del acceso y poder dar una solución eficaz en el menor plazo de tiempo posible.

Os mantendremos informados por este medio y a través de notificaciones en la propia aplicación. Podéis suscribiros a esta Status Page para recibir directamente las notificaciones cuando subamos actualizaciones de este asunto.

Sentimos mucho todo lo ocurrido y cómo os está pudiendo afectar. Si tenéis cualquier duda, no dudéis en contactarnos e intentaremos resolverla.

Un saludo y gracias.
Posted Dec 07, 2021 - 11:34 CET
This incident affected: API's (Facebook, Facebook Competencia, Facebook Ads, Instagram, Instagram Pagado, Instagram Competencia).