La API de Facebook no devuelve los datos correctos de Seguidores desde noviembre 2021
Incident Report for Welovroi
Update
La incidencia continúa activa y seguimos a la espera de que Facebook solucione el problema o aporte más información. Nuestro equipo técnico sigue pendiente de cualquier novedad al respecto. Es aquí desde donde puedes conocer lo que tanto Facebook como otros usuarios están hablando sobre el tema: https://developers.facebook.com/support/bugs/1273388829749286/?join_id=fd5a058064dcb4

Las métricas que siguen afectadas son:
- Me Gusta - Historial
- Engagement Rate por Fans (Interacción)
- Engagement Rate por Fans (Media de interacciones)
- Engagement Rate por Fans (Consumo)
- Engagement Rate Medio por Fans (Interacción)
- Engagement Rate Medio por Fans (Interacción más viral)
- Engagement Rate por 1.000 Fans (Interacción)
- Tasa de actividad de la comunidad
- KPI especiales calculados con las métricas anteriores

El parche configurado por el equipo técnico y comentado en la anterior actualización de esta incidencia ha minimizado el impacto de la misma desde el 03/02/2022 en adelante. Sin embargo, hay perfiles que pueden seguir afectados. Si este es tu caso, escríbenos y haremos lo posible para ayudarte.

Una vez resuelta la incidencia por parte de Facebook, podremos recuperar los datos reales del período afectado mediante una carga de histórico de datos desde el API de esta red social.

Sentimos cualquier inconveniente que esta incidencia pudiera estar ocasionando en tu análisis. Sabemos lo importante que es para ti y por ello seguimos revisando diariamente cualquier actualización.

Si estás suscrito a nuestra Status Page, te llegará una notificación cuando subamos novedades del estado de este asunto.

Si tienes alguna pregunta, no dudes en escribirnos a help@welovroi.com
Posted Mar 02, 2022 - 16:42 CET
Update
¿CUÁL ES EL ESTADO ACTUAL DE LA INCIDENCIA?
La incidencia continúa activa y seguimos a la espera de que Facebook solucione el problema o aporte más información. Nuestro equipo técnico sigue pendiente de cualquier novedad al respecto.

Las métricas que siguen afectadas son:
- Me Gusta - Historial
- Engagement Rate por Fans (Interacción)
- Engagement Rate por Fans (Media de interacciones)
- Engagement Rate por Fans (Consumo)
- Engagement Rate Medio por Fans (Interacción)
- Engagement Rate Medio por Fans (Interacción más viral)
- Engagement Rate por 1.000 Fans (Interacción)
- Tasa de actividad de la comunidad
- KPI especiales calculados con las métricas anteriores

¿QUÉ HEMOS HECHO PARA MINIMIZAR EL IMPACTO DE LA INCIDENCIA?
El equipo técnico ha realizado una modificación en la forma de recolectar los datos de las métricas afectadas para minimizar el impacto de la incidencia. Esto aplica desde el 03/02/2022 en adelante y hasta que Facebook resuelva dicho fallo.

Detectaremos de forma semanal los perfiles de Facebook Fan Page conectados en Welovroi que estén dando valores muy inferiores a los normales (cercanos a 0) y dejaremos de cargar la métrica afectada, cogiendo el total de Me Gusta diario que viene públicamente de la API y que se verá en la herramienta.

Este parche configurado por el equipo no se puede aplicar a Brand Pages de Facebook. En estos casos se podrían rellenar los datos erróneos aumentando la evolución de la gráfica de forma proporcional siempre que haya un dato correcto en el mes, por lo tanto seguimos dependiendo de Facebook. Si esto te está afectando, escríbenos y haremos lo posible para ayudarte.

Una vez resuelta la incidencia por parte de Facebook, podremos recuperar los datos reales del período afectado mediante una carga de histórico de datos desde el API de esta red social.

Sentimos cualquier inconveniente que esta incidencia pudiera estar ocasionando en tu análisis. Sabemos lo importante que es para ti y por ello seguimos revisando diariamente cualquier actualización.

Si estás suscrito a nuestra Status Page, te llegará una notificación cuando subamos novedades del estado de este asunto.

Si tienes alguna pregunta, no dudes en escribirnos a help@welovroi.com
Posted Feb 08, 2022 - 17:28 CET
Update
¿CUÁL ES EL ESTADO ACTUAL DE LA INCIDENCIA?
La incidencia continúa activa y seguimos a la espera de que Facebook solucione el problema o aporte más información. Nuestro equipo técnico sigue pendiente de cualquier novedad al respecto.

¿QUÉ NOVEDADES HAY SOBRE LA INCIDENCIA?
Hemos detectado que la incidencia impacta solo en cuentas propias de Facebook Fan Page. Al momento los datos de perfiles de competencia se devuelven de forma correcta.

Las métricas afectadas son:
- Me Gusta - Historial
- Engagement Rate por Fans (Interacción)
- Engagement Rate por Fans (Media de interacciones)
- Engagement Rate por Fans (Consumo)
- Engagement Rate Medio por Fans (Interacción)
- Engagement Rate Medio por Fans (Interacción más viral)
- Engagement Rate por 1.000 Fans (Interacción)
- Tasa de actividad de la comunidad
- KPI especiales calculados con las métricas anteriores

¿CÓMO ME SIGUE AFECTANDO?
Si estás realizando análisis de datos o extrayendo información para tus informes cuyo rango de tiempo incluye fechas a partir del 18/12/21, puede que los datos de las métricas nombradas anteriormente no sean correctos, dando valores muy inferiores a los normales, cercanos a 0. De modo que el gráfico de área puede aparecer con huecos vacíos desde el 18/12/21, tanto en dashboards como en informes y estrategias. Por tanto, si este fallo de la API de Facebook repercute a tu Fan Page o a la de tu cliente, te recomendamos que de momento utilices esta métrica para análisis anteriores al 18/12/21.

Una vez resuelta la incidencia por parte de Facebook, podremos recuperar los datos reales del período afectado mediante una carga de histórico de datos desde el API de esta red social.

Sentimos cualquier inconveniente que esta incidencia pudiera estar ocasionando en tu análisis. Sabemos lo importante que es para ti y por ello seguimos revisando diariamente cualquier actualización.

Si estás suscrito a nuestra Status Page, te llegará una notificación cuando subamos novedades del estado de este asunto.

Si tienes alguna pregunta, no dudes en escribirnos a help@welovroi.com
Posted Jan 19, 2022 - 17:04 CET
Update
¿CUÁL ES EL ESTADO ACTUAL DE LA INCIDENCIA?
La incidencia permanece activa y seguimos a la espera de que Facebook solucione el problema o aporte más información. Nuestro equipo técnico está pendiente de cualquier novedad al respecto.

¿QUÉ NOVEDADES HAY SOBRE LA INCIDENCIA?
Por nuestra parte, hemos seguido investigando y hemos podido delimitar más el rango de tiempo de esta incidencia:

Al comunicar este error indicamos que el KPI ‘’Me Gusta - Historial’’ de Facebook empezó a reportar valores muy inferiores a los normales para algunas Fan Pages desde la segunda hasta la cuarta semana de diciembre de 2021. Ahora conocemos que fue concretamente desde el 18/12/21.

Por otra parte, habíamos visto que los datos del KPI "Me gusta - Historial" ya se estaban devolviendo correctamente desde el 4 de enero. Sin embargo, nuestro equipo técnico ha detectado que esto no ocurre en todas las ocasiones, es decir, que algunas cuentas de Facebook todavía se están viendo afectadas. Por tanto, sigue habiendo datos no válidos en el periodo comprendido entre el 18/12/21 y el día de hoy.

Desde Facebook, se han pronunciado sobre este error a través de un comentario; sin embargo, simplemente comentan que continúan dando seguimiento a este problema internamente. Es aquí desde donde puedes conocer lo que tanto la red social como otros usuarios están hablando sobre el tema: https://developers.facebook.com/support/bugs/1273388829749286/?join_id=fd5a058064dcb4

¿CÓMO ME PUEDE ESTAR AFECTANDO?
Si estás realizando análisis de datos o extrayendo información para tus informes cuyo rango de tiempo incluye fechas a partir del 18/12/21, puede que el dato de "Me Gusta - Historial" de la Fan Page no sea correcto, así como los KPI que dependen de éste (como, por ejemplo, Engagement rate por fans). Por tanto, si este fallo de la API de Facebook repercute a tu Fan Page o a la de tu cliente, te recomendamos que de momento utilices esta métrica para análisis anteriores al 18/12/21.

Desde Welovroi continuaremos revisando diariamente cualquier actualización que comunique Facebook y si tienes alguna pregunta, nos dudes en escribirnos a help@welovroi.com.

Por último, comentaros que sentimos cualquier inconveniente que esta incidencia os pueda estar dando en vuestros análisis. Sabemos lo importante que es para vosotros y por ello seguimos pendiente de cualquier novedad.
Posted Jan 11, 2022 - 15:09 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2022 - 10:40 CET
Monitoring
El equipo de desarrollo sigue pendiente de las últimas actualizaciones que comunique Facebook y de cualquier solución que den, que esperamos sea pronto.

Para cualquier duda, puedes escribirnos a help@welovroi.com.
Posted Jan 07, 2022 - 10:40 CET
Investigating
DETECTADO EL 05/01/2022

¿QUÉ HA PASADO?
Detectamos que el KPI ‘’Me Gusta - Historial’’ de Facebook Fan Page no reporta datos entre la segunda y cuarta semana de diciembre de 2021. Recuperándose el dato del acumulado a partir del 4 de enero de 2022.

En herramientas como la nuestra se extraen los datos de las redes sociales a través de la API de cada una de ellas. En este caso la API de Facebook no está devolviendo el dato de los seguidores de las Fan Page en esas fechas.

¿CÓMO TE HA PODIDO AFECTAR?
Los datos de seguidores de Facebook, del KPI llamado ‘’Me gusta - Historial’’ da valores muy inferiores a los normales, cercanos a 0, durante la segunda y la cuarta semana de diciembre. El gráfico de área aparece con huecos vacíos en esas fechas, tanto en dashboards como en informes y estrategias, afectando también a KPI dependientes de este, como los de ER por fans.

Es importante que sepas que los datos se están devolviendo correctamente a partir del 4 de enero y el gráfico acumulado de área se ve correctamente desde entonces.

¿QUÉ ESTAMOS HACIENDO PARA SOLUCIONARLO?
El equipo de desarrollo está pendiente de las últimas actualizaciones que comunique Facebook y de cualquier solución que den, que esperamos sea pronto.

¿QUÉ PUEDES HACER MIENTRAS TANTO?
Puedes seguir utilizando la métrica en tus análisis, ya que al ser una métrica de acumulado, el dato anterior a esos días y a partir del 4 de enero es correcto.

Lo único que no podrás visualizar por el momento es cómo ha evolucionado la métrica entre los días afectados, ya que no son datos válidos.

Si estás suscrito a nuestra Status Page, te llegará una notificación cuando subamos actualizaciones del estado de este asunto.

Para cualquier duda, puedes escribirnos a help@welovroi.com.
Posted Jan 05, 2022 - 14:26 CET
This incident affects: API's (Facebook) and Informes, Dashboards, Objetivos y Estrategias.